Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста записать в двоичной системе день,месяц и год рождения 10.10.1999

5-9 класс

Starnovska 31 дек. 2014 г., 11:27:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valeriymotkina
31 дек. 2014 г., 13:21:19 (9 лет назад)

1010.1010.11111001001

Ответить

Другие вопросы из категории

Два солдата подошли к реке, по которой на лодке катаются двое детей перевозчика.Опишите алгоритм,как солдатам переправится на другой берег, если лодка

вмещает только одного солдата(либо двоих детей),а солдата и ребенка уже не вмещает?помогите пожалуйста очень прошу на завтра задали

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

Перевести число 173 из десятичной системы счисления в двоичную. Перевести число 110111011из двоичной системы счисления в десятичную. Записать

представление числа -115 в однобайтовой ячейке. Выполнить сложение в двоичной системе счисления: 110101+10101, 11010+11001 Выполнить умножение в двоичной системе счисления: 110101+10101, 11010+11001



Вы находитесь на странице вопроса "помогите пожалуйста записать в двоичной системе день,месяц и год рождения 10.10.1999", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.