Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить хоть 1, буду очень благодарен!

5-9 класс

Valentina93 20 окт. 2014 г., 15:53:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Crismina
20 окт. 2014 г., 17:45:51 (9 лет назад)

не знаю даже чем тебе помоч 

+ 0 -
Vitttt
20 окт. 2014 г., 19:18:09 (9 лет назад)

program first;
uses crt;
var n, I,c, summ:integer;

begin
writeln ('введите n');
readln (n);
summ:=0;
writeln ('введите числа + enter');
for I:=1 to n do
begin
readln (c);
if (c < 10) then
summ:=summ+c
end;
writeln (summ);
end.

+ 0 -
Hysein1999
20 окт. 2014 г., 20:00:03 (9 лет назад)

На 5 минут

+ 0 -
Lockes
20 окт. 2014 г., 22:16:10 (9 лет назад)

потом скину если надо будет остальные просто не дома сейчас и пишу не проверяя.

Ответить

Другие вопросы из категории

Имеется исполнитель, который может производить с числом 2 действия:прибавлять 1 и умножать на 2.Получить:а)число 5. б)число 99 в)число 99,если

использовать орифметические операции не более 10 раз.
Начальное число 0.

Помогите пожалуйста с задайчей)

дано натуральное число x и n найти сумму чисел от x до n

Помогите с 1 задачей по информатике, пожалуйста. Она вполне лёгкая и маленькая. Но что-то я не как не могу разобраться с ней.

Задача:

-"Определите количество информации в изображении-которое состоит из 600строчек, и когда в 1 строчке = 800точек. Тоесть 800точек/1строчку. И если глубина цвета=4бита."

P.S. Заранее спасибо ответившим! :)

Как !??? Топологическая сортировка

В алгоритме топологической сортировки узел с входным град (indeg=0) равный нулю удаляется и и ему присваивается след номер. Как написать алгоритм сортировки топологический только с узлом исходящий град (outdeg=0)

На фото алгоритм в строке 3 указано что indeg=0 это входной рассматривается, а мне ндр рассмотреть выходной град.

Читайте также

Решите эти задачки, буду очень благодарен)

Первая задача.(1)
Секретарь печатает со скоростью 120 знаков в минуту. Мощность используемого алфавита равна 256. Какое количество информации может ввести пользователь за 5 минут работы.

Вторая задача.(2)
Текстовый документ запоминает 246 Кбайт памяти на флешь карте. Сколько страниц в документе если на каждой 40 строк по 50 символов и она создана с помощью кодировки ЮНИКОД.

Помогите решить, буду очень благодарен.

1. Дан массив, найти произведение отрицательных элементов массива.
2. Дан массив, заменить все отрицательные элементы массива их модулями

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!



Вы находитесь на странице вопроса "Помогите решить хоть 1, буду очень благодарен!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.