Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Надо в паскале удалить все числа из строки, помогите пожалуйста, не знаю как сделать

10-11 класс

ArishaMaltseva 17 марта 2015 г., 9:10:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Happyzayach
17 марта 2015 г., 10:08:36 (9 лет назад)

var f,s:string;
i:integer;
begin
read(s);
for i:=1 to length(s) do if(s[i]<'0')or (s[i]>'9')then f:=f+s[i];
writeln(f);
end.

Ответить

Другие вопросы из категории

3. Таблица футбольного чемпионата задана квадратной матрицей, в которой все элементы главной диагонали являются нечисловыми элементами, а остальные

элементы определяются по правилу: 2- выигрыш, 1- ничья, 0- проигрыш. Определить названия команд, прошедших чемпионат без поражений. Определить лидера.

Читайте также

составить программу

чтобы удалить все гласные из строки , помогите пожалуйста,очень срочно нужно!!!!!!

Помогите пожалуйста исправить ошибку "неверная вещественная операция (7.PAS, строка 9)" уже не знаю как исправить задание: для

натурального n и действительного x подсчитать сумму S=-1/2 + 1/2^2 - 1/2^3 +...+(-1)^n / 2^n

program summa;
uses crt;
var n,i:integer; s:real;
begin clrscr;
writeln ('vvedite n');
readln (n);
s:=0;
for i:=1 to n do
s:=s+exp(ln(-1)*i)/exp(ln(2)*i);
writeln ('s=', s);
readln
end.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Дан массив целых чисел из n

элементов, заполненный случайным образом числами из промежутка [-10,60]. Удалить из него все элементы, в
которых последняя цифра нечетная, а само число кратно 3.
Помогите пожалуйста решить в C# (Си шарп)

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!



Вы находитесь на странице вопроса "Надо в паскале удалить все числа из строки, помогите пожалуйста, не знаю как сделать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.