Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите вписать в пустые ячейки примеры в правильном порядке)

10-11 класс

.
Просто расставьте эти варианты) Пожалуйста)

алинамаikala 03 авг. 2015 г., 3:59:19 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ElDemon
03 авг. 2015 г., 5:27:53 (8 лет назад)

1) естественная
2) человек, галактика
3) искусственная
4) информационные
5) материальные
6) общественные
7) система счисления, система интернет
8) автомобили, дома
9) города, парламент, шахматный клуб

Ответить

Другие вопросы из категории

По следующим данным постройте столбчатую диаграмму

В школе №1 учатся 250 человек, а в школе №2 учатся 300 человек, в школе №3 учатся 450 человек, в школе №4 учатся 400 человек.

В про­грам­ме опи­сан од­но­мер­ный це­ло­чис­лен­ный мас­сив с ин­дек­са­ми от 0 до 10 и це­ло­чис­лен­ные пе­ре­мен­ные k, i. В при­ве­ден­ном ниже

фраг­мен­те про­грам­мы мас­сив сна­ча­ла за­пол­ня­ет­ся, а потом из­ме­ня­ет­ся:

for i:=0 to 10 do A[i]:=i;
for i:=0 to 4 do begin
k:=A[2*i];
A[2*i]:=A[2*i+1];
A[2*i+1]:=k;
end;

Чему будут равны эле­мен­ты этого мас­си­ва?

1) 5 6 7 8 9 0 1 2 3 4 10
2) 10 9 8 7 6 5 4 3 2 1 0
3) 0 1 2 3 4 5 4 3 2 1 0
4) 1 0 3 2 5 4 7 6 9 8 10
Чисто ответ мне не пишите, надо решение написать.

0.685 перевести в двоичный код
сколько битов занимают

а) 30 байт
б)2000 байт
в)1 Кбайт
г)1 Мбайт ?

Читайте также

Помогите пожалуйстааааа

Не знаю как решать, срочно, пожалуйстааааа
Где-то справа от каретки на информационной ленте находится непрерывный массив меток. Написать программу для машины Поста, которая передвигает каретку в сторону массив меток, проходит по массиву и останавливается в первой пустой ячейке после массива

Помогите расположить профессии в правильном порядке( с развитием информации):

Водитель,программист,актер,бухгалтер,журналист,писатель,повар,швея,директор школы,министр.

Помогите написать программу для вычисления примера:

y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35

Или хотя бы ход решения, какие операторы использовать и т. п.

1. Запишите следующее выражение по правилам программирования:



2. Выпишите недопустимые имена переменных:

a) Nomer;
b) S34;
c) И92;
d) Kol_vo54;
e) 45_A;
i) fg-л23

3. Установите соответствие (с помощью стрелок) между переменной и типом данных:

а) A:=3.234 а) Integer
b) Z:=14 b) Real
c) B:=10351 c) Byte
d) K:=-0.2 d) Word
e) C:= 64000

4. Запишите инструкцию:

а) присваивающую переменной V значение 7;

б) увеличивающую значение переменной Z на 30;

в) вычисляющую значение переменной R по формуле (X2+Y2):2;

5. Опишите переменные, необходимые для вычисления:


при x=-5.3, y=7.42

6. Напишите инструкцию вывода на экран:
а) вашего имени б) числа 400 в) значения выражения 7,3(3,22+8,61)

7. Определите, какое значение примет переменная С в результате выполнения данной последовательности операторов присваивания:

a:=8; b:=a/2; c:=43 mod a; a:=(b+c) div 6; b:=b+1; c:=sqrt(abs(a*b-14));

8. Установите соответствие между служебными словами и названиями разделов программы:

а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей

9. Найдите ошибки в записях оператора:

a) Write ©;
b) Writeln;
c) Writeln (Введите любое число);
d) Write X,Y;
e) WRITELN (‘воскресенье, нерабочий день’);

10. Какая структура программы верная:

begin
program MyFirst;
X:=Y+195;
end.


program MyProg;
begin
Writeln (‘Привет’);
end.

11. Расположите в правильном порядке строки программы, вычисляющей периметр и площадь параллелограмма:

1) S:=a*h;

6) var a,b,h,p,s: integer;

2) end.

7) readln;

3) program pr;

8) Writeln(‘p=’,p,’ s=’,s);

4) p:=2*(a+b);

9) a:=6;b:=3;h:=4;

5) Uses crt;

10) clrscr;

11) begin

12. Дан текст программы в таблице с ошибками:

исправьте ошибки в программе;что выведется на экран в результате выполнения программы?

Программа с ошибками

Программа без ошибок

На экране будет напечатано:

War: a,b,c – integer, x: real;
Bigin
A=7, b=3,2, c:=a+b;
Writln (summa=, c);
C:=c/2; x:=a-c;
Writeln(‘x=’ , x, ‘kvadrat=’, x*x);
and

13. Перевести блок-схему на язык Паскаль.

Вычисление расстояния между точками А и B.





Вы находитесь на странице вопроса "Помогите вписать в пустые ячейки примеры в правильном порядке)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.