Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запиши по правилам языка Turbo Pascal следующие выражения

5-9 класс

Surprise23 30 авг. 2016 г., 14:33:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianafox67
30 авг. 2016 г., 16:32:13 (7 лет назад)

-1/(x*x)
5,45*((a+2b)/2c)
(-b+1/a)/(2/c)
1/(1+1/(2+1/(2+3/5))

Ответить

Читайте также

«Введение в ЯП ПАСКАЛЬ, Линейные алгоритмы».

Вариант №2

Какие значения чисел:

0.85Е2, -5.7Е-3, 0.1Е4?

Пусть а=245, b=-435, c=35.126. Что будет выведено на экран после выполнения следующих команд:

writeln (‘a’, b, ‘c’); write (‘c=’,c:8:1);

write (‘b= ‘, b:6); writeln ((a+c):9:3, b:4)?

Запишите по правилам языка Паскаль такие выражения:

a)

b)

Вычислить значения выражений:

Round(frac(6.9));

20 mod 6 * 3;

sqrt(trunc(0.5)).

Записать выражения в общепринятой форме:

(-3ab+sqr(b-4*a*c))/sqrt(2*a);

(sqrt(abs(a-b))*sqr(a+b).

Если у – вещественная переменная, а х – целая, то какие из следующих операторов присваивания правильные, а какие нет и почему?

a) y:= y * 2; в) х:= х mod 3 + х*cos(0);

б) x:=trunc(y); г) x:= y+1.

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать

их замуж. Пригласил женихов со всех концов света. Съехались в королевство 50 принцев и знатных юношей. Сколькими способами дочери короля могут выбрать себе женихов?
Задание2.
На одном далеком-далеком острове жило-было маленькое племя. В языке этого племени было всего 5 прилагательных, 15 существительных и 10 глаголов. Предложения в этом языке состояли либо из существительного и глагола, либо из прилагательного, существительного и глагола (порядок слов именно такой). Сколько всего предложений можно составить по правилам языка маленького племени?



Вы находитесь на странице вопроса "Запиши по правилам языка Turbo Pascal следующие выражения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.