Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать

5-9 класс

их замуж. Пригласил женихов со всех концов света. Съехались в королевство 50 принцев и знатных юношей. Сколькими способами дочери короля могут выбрать себе женихов?
Задание2.
На одном далеком-далеком острове жило-было маленькое племя. В языке этого племени было всего 5 прилагательных, 15 существительных и 10 глаголов. Предложения в этом языке состояли либо из существительного и глагола, либо из прилагательного, существительного и глагола (порядок слов именно такой). Сколько всего предложений можно составить по правилам языка маленького племени?

FPG 21 янв. 2014 г., 2:58:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Baev727
21 янв. 2014 г., 5:39:37 (10 лет назад)

1) 50*49*48
2) (15*10) + (5*15*10)
 

+ 0 -
Anithka
21 янв. 2014 г., 8:29:04 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Дана программа, которая вычисляет значение многочлена x3 + 3x2 – 5x + 4

при x=2
Var x, y: real;
Begin
x := 2;
y := x*x*x + 3*x*x – 5*x + 4;
writeLn(y)
End.
Оптимизируйте команду присваивания y := x*x*x + 3*x*x – 5*x + 4; что бы в ней было меньше арифметических операций.

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Задание по информатике!!!

Помогите пожалуйста
Компьютерный вирус А заполняет 2 Гбайта за один месяц, вирус В заполняет 2 Гбайта за два месяца, вирус С заполняет 2 Гбайта за три месяца, вирус D заполняет 2 Гбайта за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько Гбайтов они заполняют за один месяц?

Помогите,пожалуйста с тестом по информатике! Это срочно! Даю 30 баллов!

1.Примером документальной базы данных является база данных,содержащая:
а)законодательные акты
б)Сведения о кадровом составе учреждения
в)Сведения о финансовом состоянии учреждения
2.База данных - это...
3.Примером иерархической базы данных является
а)Страница классного журнала
б)Каталог файлов,хранимых на диске
в)Расписание поездов
г)Электронная таблица
4.Наиболее точным аналогом реляционной базы данных может служить:
а) Неупорядоченное множество данных
б) Вектор
в) Генеалогическое древо
г) Двумерная таблица
5. Поля реляционной базы данных
а) Именуются пользователем произвольно с определенными ограничениями
б) Автоматически нумеруются
в) Именуются по правилам,специфичным для каждой конкретной СУБД
г) Нумеруются по правилам,специфичным для каждой конкретной СУБД
6.Структура реляционной базы данных меняется при удалении:
а) Одного из полей
б) Одной записи
в) Нескольких записей
г) Всех записей
7.В записи реляционной базы данных может содержаться:
а) Неоднородная информация(данные разных типов)
б) Исключительно однородная информация(данные только одного типа)
в) Только текстовая информация
г) Исключительно числовая информация
8. Значение выражения 0,7-3>2 относится к следующему типу данных:
а) Числовому
б) Логическому
в) Строковому
г) Целому
9. Система управления базами данных(СУБД) - это...
10. Модель отражает:
а) Все существующие признаки объекта
б) Некоторые из всех существующих
в) Существенные признаки в соответствии с целью моделирования
г) Некоторые существенные признаки объекта
д) Все существенные признаки
11. При описании отношений между элементами системы удобнее всего использовать информационную модель следующего типа:
а) Текстовую
б) Математическую
в) Структурную
г) Табличную
д) Графическую
12. Понятие модели имеет смысл при наличии:
а) Моделирующего субъекта и моделируемого объекта
б) Цели моделирования и моделируемого объекта
в) Моделирующего субъекта;цели моделирования и моделируемого объекта
г) Цели моделирования и двух различных объектов
д) Желания сохранить информацию об объекте
13. Рисунки,карты,чертежи,диаграммы,схемы,графики представляют собой модели следующего вида:
а) Табличные информационные
б) Математические модели
в) Натурные
г) Графические информационные
д) Иерархические информационные
14. Суть основного тезиса формализации состоит в принципиальной возможности:
а) Представления информации на материальном носителе
б) Передачи информации от одного объекта к другому
в) Обработка информации человеком
г) Хранение информации в памяти компьютера
д) Разделение объекта и его обозначения



Вы находитесь на странице вопроса "помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.