Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дано предложение. Напечатать все слова, которые встречаются в нем по одному разу.

10-11 класс

Niki132000 08 апр. 2017 г., 14:46:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kotuk550
08 апр. 2017 г., 17:25:48 (7 лет назад)

·²²²²²²²²
где предложение??????????????

+ 0 -
Джинни2000
08 апр. 2017 г., 19:03:23 (7 лет назад)

где предложение?

+ 0 -
Nettinvitaly
08 апр. 2017 г., 21:10:25 (7 лет назад)

ау

+ 0 -
Bensuper
08 апр. 2017 г., 22:18:16 (7 лет назад)

где предложение?

+ 0 -
нормальный человек
01 мая 2017 г., 12:40:33 (6 лет назад)

var a:string; b:array[1..100]of string; i,k,f,j:integer; begin readln(a); a:=' '+a; for i:=1 to length(a) do if a[i]=' 'then inc(k) else b[k]:=b[k]+a[i]; for i:=1 to k do begin f:=0; for j:=1 to k do if (ij)and(b[i]=b[j])then f:=1; if f=0 then write(b[i],' '); end; end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

Ниже записана программа. Получив на вход число x, эта программа печатает два числа, L и M. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 28.
var x, L, M: integer;
begin

Для ввода, обработки, хранения и поиска графических образов бумажных носителей предназначена

1) система обработки изображений документов

2) система управления документами

3) система автоматизации деловых процедур

4) система оптического распознавания символов

алфавит племени мульти состоит из 23 символов члены племени используют в своей речи и письме только слова длинной 8 символов причём все слова начинаются

или с символа А или с символа О какое количество информации несёт один символ этого пллемени

Читайте также

Дана последовательность, содержащая от 2 до 30 слов, в каждом из от 1 до 8 символов строчных латинских букв между соседними словами-не менее одного

пробела, за последним словом-точка. Составить программу на языке Паскаль
1) Все слова, которые встречаются в последовательность по одному разу

Помогите пожалуйста.

Нужно задать массив целых чисел. Вывести на экран только те значения элементов массива, которые встречаются в нем более одного раза, при этом каждое найденное значение должно быть распечатано столько раз, сколько оно встречается.

когда мы переписываемся, мы

часто исползуем цифры в нашем тексте. васм дано одно предложение не англиском
языке. Нужно найти все цифры, которые встречаются в этом предложенний хотябы бы
один раз






































Паскаль.

Дана строка, содержащая слова, разделенные одним пробелом. Напечатать все слова, отличные от последнего слова.

У меня проблемы, не могу решить задачу. Дано предложение. Нужно его зашифровать следующим методом - 3 первых буквы с 3 последними буквами этого

предложения и т.д. Т.е. к примеру дано предложение "QQQWWWeeeTTTWWW" после зашифровки должно быть так "WWWTTTeeeWWWQQQ"



Вы находитесь на странице вопроса "Дано предложение. Напечатать все слова, которые встречаются в нем по одному разу.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.