Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите умоляяяяяяю, НЕ НАДО ИСПОЛЬЗОВАТЬ НИКАКОЙ Crt! Через while и case. Выполнять действия не надо, просто сделать код на Pascal

5-9 класс

Mama2001 20 апр. 2015 г., 8:14:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sveta20102010
20 апр. 2015 г., 9:11:01 (9 лет назад)

Ну например так, вместо lck оформишь свои процедуры и добавишь в case:

program test;
uses crt;
var
 ex,n:integer;
procedure lck;
begin
 clrscr;
 writeln('This is lock');
 readln;
end;
begin
while(ex=0) do
begin
 clrscr;
 writeln('1:Program 1');
 writeln('2:Program 2');
 writeln('3:Program 3');
 writeln('4:exit');
 writeln;
 write('Insert number: ');Readln(n);

 case n of
  1:lck;
  2:lck;
  3:lck;
  else ex:=1;
 end;
end;
end.


+ 0 -
Fix33
20 апр. 2015 г., 10:32:44 (9 лет назад)

точно)) если не сложно ты выполнить действия самые простые

+ 0 -
Qweeeq27
20 апр. 2015 г., 13:28:21 (9 лет назад)

мне бы понять как перейти к выполнению действия графика и т.д

+ 0 -
Frag1kxpyct
20 апр. 2015 г., 14:06:07 (9 лет назад)

надо написать код, а действия графика, музыка и выход я сам вставлю

+ 0 -
Ecopol40
20 апр. 2015 г., 14:56:57 (9 лет назад)

Это даже не световое меню...что сложного: выводишь на экран пункты, читаешь с клавиатуры и по case делаешь действие.

+ 0 -
Юля0005
20 апр. 2015 г., 17:01:05 (9 лет назад)

я все понимаю но как ------ При выборе пункта «Графика» выполняется задание графической части курсовой работы. После нажатия любой клавиши (см. задание на графическую часть) происходит возврат в Меню (см. рис. выше). При выборе пункта «Музыка» - звучит мелодия, по окончании которой также происходит возврат в Меню. При выборе пункта «Выход» происходит выход из программы.

Ответить

Другие вопросы из категории

Паскаль. 9 класс

1. Дан массив, выбрать из него только те элементы, которые кратны 3

составить программу Паскаль к задаче: 1)в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе?

2)вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b

Читайте также

СПАСАЙТЕ!! ОТДАЮ ПОСЛЕДНИЕ БАЛЛЫ!!!ьЗапишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящий через заданные точки

А и В.
Информатика 8 класс. Ничего не понимаю. Нужно составить алгоритм типа: взять ручку, начертить и т.д. например если фраза находится в ромбике - это вопрос, если в прямоугольнике - действие и т.д. я не понимаю как окружность должна проходить через 2 точки если неизвестно где какие точки должны находится(( ааааа( помогите пожалуйстаТОЛЬКО НЕ НАДО ПОЖАЛУЙСТА ИСКАТЬ ЧТО ТО НА ДРУГИХ САЙТАХ Т.К. Я УЖЕ СМОТРЕЛА И ТАМ НИЧЕГО НЕТ

ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

Помогите пожалуйста срочно надо программа

Водится возраст человека вывести имеет ли право человека голосовать (<=18) если не имеет то вывести сколько лет ему надо подождать

Помогите, пожалуйста :*

Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций

Помогите пожалуйста срочно надо программа на англиском языке

Водится возраст человека вывести имеет ли право человека голосовать (>=18) если не имеет то вывести сколько лет ему надо подождать



Вы находитесь на странице вопроса "Помогите умоляяяяяяю, НЕ НАДО ИСПОЛЬЗОВАТЬ НИКАКОЙ Crt! Через while и case. Выполнять действия не надо, просто сделать код на Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.