Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

как написать с русскими цифрами CXVIII?

5-9 класс

Kriper095 16 дек. 2013 г., 22:08:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andreykayakovl
17 дек. 2013 г., 0:37:48 (10 лет назад)

C-100

Х-10

V-5

I-1

Тоесть буковкой С обозначается сто!)))) 

L-50

D-500

M-1000

А число  CXVIII = 100 + 10 + 5 +3 = 118

Я где-то читала что нужно складывать. Вот пример из источника ( CCLXXXIII, то есть 100+100+50+30+3=283.

Ответить

Другие вопросы из категории

Читайте также

как написать 2000 римскими цифрами
напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??

Как !??? Топологическая сортировка

В алгоритме топологической сортировки узел с входным град (indeg=0) равный нулю удаляется и и ему присваивается след номер. Как написать алгоритм сортировки топологический только с узлом исходящий град (outdeg=0)

На фото алгоритм в строке 3 указано что indeg=0 это входной рассматривается, а мне ндр рассмотреть выходной град.

Как написать задачу в Паскале?

Дано целое трехзначное число N.
Верно ли, что в нем есть хотя бы одна цифра 7?



Вы находитесь на странице вопроса "как написать с русскими цифрами CXVIII?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.