Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу для турбо паскаля.

5-9 класс

Условие:
По 3 введеным сторонам треугольника определить является ли треугольник прямоугольным.

Daniltega 26 апр. 2015 г., 9:50:33 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
K09111974
26 апр. 2015 г., 10:57:36 (8 лет назад)

PROGRAM TREUG;
var a,b,c: integer;
begin
writeln ('Сторона 1=');
readln (a);
writeln ('Сторона 2=');
readln (b);
writeln ('Сторона 3=');
readln (c);
if ((a^2=b^2+c^2)or(b^2=a^2+c^2)or(c^2=a^2+b^2)) then
writeln ('треугольник прямоугольный');
else writeln ('треугольник не прямоугольный');
end.

Ответить

Другие вопросы из категории

Скорость передачи данных по некоторому канналу связи ровна 32 Кбит/c Передача текстового файла по этому каналу связи заняла 15 с Определите сколько

страниц содержал переданный текст если известно что информационный вес одного символа равен 8 битам а на одной странице 48 символов

ОТВЕТ ПОЛНЫЙ плиз

А) 5Кбайт=____байт=_____ бит

Б)_______Кбайт=_____байт=12888бит
В)_______Кбайт=_____байт=8192бит
Г)_______Гбайт=1536Мб=_____Кбайт
Д)12Кбайт=_____байт=_____бит
Е)6Кбайт=_____байт
Ж) 94 Мбайта=________Кбайт
З) 107 Гбайт=_____Мбайт=______байт
И) 5242880Кбайт=_______Гбайт
Перевести!

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:

Написать программу в турбо паскаль.

Найти сумму всех n-значных чисел (1 ≤ n ≤ 4)



Вы находитесь на странице вопроса "Написать программу для турбо паскаля.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.