Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

дан текст, состоящий из 2000 символов.Известно, что символы берутся из таблицы размером 64х8. Каким является информационный объем текста, выраженный в

10-11 класс

Битах? В ответе укажите число

GoLIJA 12 авг. 2013 г., 23:39:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sveta25831983
13 авг. 2013 г., 2:38:04 (10 лет назад)

Умножь 2000 на размер символа

Ответить

Читайте также

Книга, состоящая из 272 страниц, занимает объем 2 мегабайта. Часть страниц книги полностью заняты текстом. Каждая такая страница содержит ровно 1024

символа. Другая часть страниц полностью заполнена изображениями с разрешением 768 на 1024 точек. Известно, что страниц с текстом в 16 раз больше чем страниц с изображениями. Сколько цветов в палитре изображений, если известно, что текстовые символы кодируются двухбайтной кодировкой Unicode. Ответ запишите в виде целого числа.

Желательно описание хода выполнения заданий

1. Врач принимает пациентов с 8 утра до 2 часов дня. На каждого пациента отводится по 30 мин. Какое кол-во информации содержит сообщение о том, что Петя записался на приём в 11:30?
2. В детской магнитной азбуке 32 буквы. Какое количество информации содержит сообщение о том, что из них было собрано слово "муравей"
3. Какое кол-во информации получит второй игрок при игре в кретики-нолики на поле размером 8х8 клеток, после первого хода первого игрока, играющего крестиками?
4. Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита 32 букв. Можно задавать вопросы, ответом на которые будет "Да" или "Нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?
5. Алфавит некоторого языка состоит из 64 символов. За склько секунд можно передать текст из 2000 символов, если скорость передачи - 50 байтов в секунду?
6. В некотором алфавите записан текст из 300 символов, кол-во информации в тексте - 150 байтов. Сколько символов в алфавите?
7. Имеется файл с текстом из 20000 символов. При наборе текста использовался компьютерный алфавит. Текст необходимо скопировать на дискету, на которой имеется свободная область памяти 20 Кбайт. Поместится ли текст на дискету?
8. В течение 10 секунд было передано сообщение, кол-во информации в котором равно 5000 байтов. Каков размер алфавита, если скорость передачи - 800 символов в секунду?
9.Два сообщения содержат одинаковое кол-во символов. Кол-во информации в первом тексте в 2,5 раза больше, чем во втором. Сколько символов содержат алфавиты, если известно, что символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?
10. Сколько битов информации содержит любое трёхзначное восьмеричное число?

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

1 в кодировке Unicode на каждый символ приходиться два байта. Определите информационный объем слова из 24 символов в этой кодировке (в битах).

2 Считая, что каждый символ кодируется 1 байтом, оцените объем текста:
Певец-Давид был ростом мал, Но повалил же Голиафа!



Вы находитесь на странице вопроса "дан текст, состоящий из 2000 символов.Известно, что символы берутся из таблицы размером 64х8. Каким является информационный объем текста, выраженный в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.