Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В паскаль. Перераспределить значения переменных х и у так,чтобы в х оказалось больше этих значений а в у-меньше

10-11 класс

ДимАНГЕЛ 14 окт. 2013 г., 6:05:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adam09
14 окт. 2013 г., 8:08:30 (10 лет назад)

не понятно написал перепиши еще раз и я решу

+ 0 -
Antropovamariy
14 окт. 2013 г., 10:04:02 (10 лет назад)

Если я правильно понял, то:
program x;
var x,y,a;
begin
readln(x,y);
if x < y then
begin
 a:=x;
 x:=y;
 y:=a;
end;
writeln(x,y);
end.

+ 0 -
Nastyaushakova1
14 окт. 2013 г., 12:30:59 (10 лет назад)

В x оказалось больше этих или большее из этих?

+ 0 -
Zakharovaoks
14 окт. 2013 г., 15:09:47 (10 лет назад)

из этих

Ответить

Другие вопросы из категории

Помогите с информатикой!

Это задания В14 в ЕГЭ

Задача на C++.

Для прямоугольной комнаты размером W x H метров нужно закупить линолеум. В магазине линолеум продают рулонами; вам известно количество квадратных метров линолеума в одном рулоне и цена рулона.

Требуется определить, хватит ли имеющейся суммы денег на покупку линолеума.

Линолеум также может быть закуплен у иностранного поставщика, поэтому требуется узнать его стоимость в иностранной валюте, курс которой по отношению к рублю известен.

Входные данные
Первая строка содержит два целых числа W и H (1 <= W, H <= 1000) — соответственно длину и ширину комнаты в метрах.

Вторая строка содержит два целых числа K и P (1 <= K, P <= 1000) — соответственно количество квадратных метров линолеума в одном рулоне и цену одного рулона в рублях.

Третья строка содержит одно целое число M (1 <= M <= 10^6) — количество имеющихся денег в рублях.

Четвёртая строка содержит одно вещественное число T (0 < T <= 10) — стоимость рубля в иностранной валюте.

Выходные данные
В первой строке выведите два целых числа — количество рулонов линолеума, которое потребуется приобрести, и общую стоимость линолеума в рублях.

Во второй строке выведите "YES" (без кавычек), если имеющихся денег хватит на покупку линолеума, иначе выведите "NO" (без кавычек).

В третьей строке выведите одно вещественное число с четырьмя знаками после запятой — общую стоимость линолеума в иностранной валюте.

Читайте также

Укажите значения переменных K, L, M, N, при которых логическое выражение (K → M) \/ (L /\ K) \/ ¬N ложно.

Ответ запишите в виде строки из четырех символов: значений переменных K, L, M и N (в указанном порядке). Так, например, строка 1101 соответствует тому, что K = 1, L = 1, M = 0, N = 1.

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

Укажите значения переменных K, L, M, N, при которых логическое выражение (¬(M V

L) /\ K) ((¬K /\¬M) \/ N)

ложно. Ответ запишите в виде строки из четырех символов: значений переменных K, L, M и N (в указанном порядке). Так, например, строка 1101 соответствует тому, что K=1, L=1, M=0, N=1.

Составить приложение на языке Pascal. Вычислить на ПК значения функции, заданной в таблице. На печать

вывести значения вводимых исходных данных и полученные результаты,
сопровождая их именами переменных. Значения аргумента взять из
указанного диапазона так, чтобы протестировать все ветви программы.



Вы находитесь на странице вопроса "В паскаль. Перераспределить значения переменных х и у так,чтобы в х оказалось больше этих значений а в у-меньше", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.