Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сравнить два выражения в с++ : a*cos78 и 0.2*sin81

10-11 класс

Ввод: параметр a

Konilpho 24 окт. 2015 г., 2:35:29 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Некеткул
24 окт. 2015 г., 3:25:03 (8 лет назад)

#include "stdafx.h" 
#include <iostream>
 #include <math.h>
#include<stdio.h>
using namespace std;
 #define PI 3.14159265
int main ()
{
double a;
cout<<"Input a: ";
cin>>a;
cout<<endl;
 if (  (a*cos((78.0)*PI / 180.0 ))<((0.2)*cos ( (81.0) * PI / 180.0 ))  )
{
cout<<"a*cos(78) < 0,2cos(81)";

Ответить

Другие вопросы из категории

По паскали.

В течение недели мама ходила ежедневно ходила на рынок и тратила различные суммы денег. Нужно написать программу подсчитывающую расход за неделю.

Найти количество элементов с четными индексами. program abc; var a: array [1.. 1000] of integer; k1, k2, n, i: integer; begin writeln (‘ vvedite

razmernost massiva’); readln (n); rendomize k1:=0; k2:=0; for i:=1 to n do begin a[i]:= random (100) – 50; writeln (a[i]:3); if a[i] mod 2 = 0 then k1:=k1+1 else k2:=k2+1; end; writeln; writeln (‘kolichestvo chetnich chisel = ’, k1); readln; end. Подскажите зачем a[i]:= random (100) – 50; мы из 100 вычитаем 50?

Читайте также

1)Сравни два числа 12 и 16. Назови признаки и сходства и различия для этих чисел.

2) Изображены на рисунке объекты ( радио, телефон, телевизор) можно назвать: средства хранения информации, средства передачи информации, средство преобразования информации, средство кодирование информации.

Сравнить два числа с плавающей запятой 495,3*10^-11 и 0,0000478*10^-4

Как это сделать?

1)Напишите,какой записи на языке Паскаль соответствует словестное выражение а)переменную d

увеличить на 5;

б)переменную b уменьшить на 2;

в)переменной d присвоить b;

2)Чему равен результат вычесления арифметического выражения,если известно,что a=3;b=9;c=-10

a)abs(a+d)-1=...

b)trunc(a*b*/c)+frac(b*2/c)=...

Паскаль, 10 класс. Прошу срочно помочь. Заранее спасибо!

Задача №1:
Используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. Включать в сумму члены ряда, большие или равные значению eps=0.00001. Проверить правильность вычислений для контрольной точки x=0.5. Сравнить полученные значения со значениями, рассчитанными по точному аналитическому выражению.
2x3(куб)/3-2x5/15+2x7/35-...+(-1)k+1*2x(2k+1)/4k2-1+..., f(x)=(1+x2)arctgx-x, f(0.5)=0.07955.

Задача №2:
Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100. Найти и вывести на печать количество отрицательных чисел и среднее арифметическое значение всех чисел, расположенных после первого нулевого элемента.



Вы находитесь на странице вопроса "сравнить два выражения в с++ : a*cos78 и 0.2*sin81", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.