Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составьте программу,заменяющую из двух данных чисел большее число удвоенным произведением,а меньшее-полусуммой этих чисел.

5-9 класс

Tsao01 28 апр. 2016 г., 12:44:53 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tionem
28 апр. 2016 г., 15:31:45 (8 лет назад)

Program proiz;

Var X, Y: integer;

begin

Write ('Введите переменную Х');

Read (X);

Write ('Введите переменную Y');

Read (Y);

If X>Y then 

Write ('наибольшее Х =', X*X , ' Наименьшее Y', (Y+Y)/2)

else

Write ('Наибольшее Y =', Y*Y , ' Наименьшее X', (X+X)/2);

end;

end.

Ответить

Другие вопросы из категории

Сравните программы дискейт и paint.net.

P.S. я не помню название дискейт или инскейт,
но что-то вроде фотошопа или чего-то другого.
Простите что доставляю не удобства....

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "составьте программу,заменяющую из двух данных чисел большее число удвоенным произведением,а меньшее-полусуммой этих чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.