Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны 2 прямоугольника с разной площадью. Вывести на экран монитора площадь наименьшего.

5-9 класс

Ekd 18 авг. 2016 г., 3:50:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sachanovvitaly
18 авг. 2016 г., 6:28:31 (7 лет назад)

var a,b:real;
begin
read (a,b);
if (a<>b) and (a>0) and (b>0) then
begin
if (a>b) then writeln (b);
 if (b>a) then writeln (a);
end
else writeln ('Неверные площади');
end.

+ 0 -
Elenkaup
18 авг. 2016 г., 8:43:06 (7 лет назад)

мало данных. Даны их стороны или площади?

Ответить

Другие вопросы из категории

Срочно надо пожалуйста помагите! Для чего нужна операционная система? Как называются операционные системы, установленные на компьютерах в классе или у вас

дома? Какие программы называют прикладными? С помощью чего обеспечивается быстрый доступ к различным устройствам и программам компьютера?

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож



Вы находитесь на странице вопроса "Даны 2 прямоугольника с разной площадью. Вывести на экран монитора площадь наименьшего.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.