Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Среди 15 действительных чисел, введенных с клавиатуры, подсчитать количество отрицательных и выдать их на экран

5-9 класс

Корсиканец 11 сент. 2013 г., 2:08:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
омнепидослвен
11 сент. 2013 г., 5:06:38 (10 лет назад)

В простейшем виде программка будет такой

var A,i,c :integer;
          begin 
c:=0; 
 for i:=1 to 15 do begin
  write ('введите число: ');
  readln(A);
  if A<0 then c:=c+1;
  end; 
writeln ('количество отрицательных чисел = ', c);
     end.

Весли надо решать с массивами напиши - подправим 

Ответить

Другие вопросы из категории

Читайте также

составьте программу которая а)выполняет операцию сцепления трех введенных с клавиатуры символов б)выполняет операцию сцепления трех введенных с

клавиатуры символов и выводит результат сравнения на экран. например 'a'<'б', 'д'='д, 'я'>'ы' в) выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке вохрастания их кодов

Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты.если разностьпервых двух чисел превышает четвертое,то

выведите все четыре числа без изменения. Если сумма всех чисел не больше 80, то выведите только два первых числа. Если выполняется одновременно два перечисленных выше условия, то выведите только два последних числа.Иначе, выведите все четыре числа,увеличев их на 5

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными

ПОМОГИТЕЕЕЕ!!!:С Введите с клавиатуры 5 положительных чисел.Вычислите сумму тех из них,которые делятся на 4 и при этом заканчиваются на

6.Программа должна вывести одно число:сумму чисел,введенных с клавиатуры, кратных 4 и оканчивающихся на 6.



Вы находитесь на странице вопроса "Среди 15 действительных чисел, введенных с клавиатуры, подсчитать количество отрицательных и выдать их на экран", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.