Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дано целое число — цена 1 кг конфет. Вывести стоимость 1, 2, … , 10 кг конфет.

5-9 класс

Alladzhafarova 31 авг. 2013 г., 13:04:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elestrin
31 авг. 2013 г., 14:46:25 (10 лет назад)

var
i,s:integer;
begin
writeln('Введите стоимость');
readln(s);
for i:=1 to 10 do
writeln(i*s);
end.

Ответить

Другие вопросы из категории

Помогите!Выполните операцию сложения над двоичными числами

а) 101010+1101
б)1010+1010
в)10101+111
Выполните операцию умножения над двоич. числами:
1010×11, 111×101; 1010×111

1) Исполнитель вычислитель умеет выполнять только две команды: умножить на 2 и брибавлять 1. Придумайте для него наиболее короткий план получения из 0

числа 50.

2) Из 9 монет одинакового достоинства одна фальшивая ( более легкая). За сколько взвешиваний на чашечных весах без гирь вы можете ее определить?

3) Где окажется исполнитель, вы полнивший 16 раз подряд следующую группу команд?

ПРОЙТИ 10 МЕТРОВ ВПЕРЕД

ПОВЕРНУТЬ НА 90 ГРАДУСОВ ПО ЧАСОВОЙ СТРЕЛКЕ

4) Используя эту блок-схему, разработайте рациональные алгоритмы получения из числа 0 чисел 1024 и 500. ( см. фотографию)

Помогите пожалуйста)

Некоторый алгоритм строит
цепочки символов следующим образом:

первая цепочка состоит
из одного символа – цифры «1»;

в начало каждой из последующих
цепочек записывается число – номер строки по порядку, далее дважды подряд записывается
предыдущая строка.

Вот первые 3 строки,
созданные по этому правилу:


(1) 1


(2) 211


(3) 3211211


Сколько символов будет
в седьмой цепочке, созданной по этому алгоритму?

Читайте также

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет



Вы находитесь на странице вопроса "Дано целое число — цена 1 кг конфет. Вывести стоимость 1, 2, … , 10 кг конфет.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.