Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

For6. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1.2, 1.4, …, 2 кг конфет.

5-9 класс

николыч 08 янв. 2014 г., 23:30:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wulfi
09 янв. 2014 г., 0:16:55 (10 лет назад)


2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 Program konfeti;   Uses     CRT;   Var     x,m:real;  {x-цена за килограмм, m-текущая масса} Begin   CLRSCR;   m:=1.2;   Write('Введите цену за килограмм конфет:');   Readln(x);   While (m<2.1) do     Begin        Writeln('Цена за ',m:0:2,' кг конфет равна ',m*x:0:2,' рублей');      m:=m+0.2    End; Readln; End.

Ответить

Другие вопросы из категории

РЕБЯТА, ПОМОГИТЕ ПОЖАЛУЙСТА! СРОЧНО!

Простое условие. Составной оператор.

Полная форма условного оператора

Составьте программу, которая выводит на экран пример
на умножение двух целых чисел, запрашивает ответ пользователя, проверяет его и
выводит соответствующее сообщение: «Правильно!» или «Вы ошиблись», а также
правильный результат.

Ввести с клавиатуры два

числа. Проверить, равно ли второе число нулю. Если да, то вывести на экран
фразу: «На ноль делить нельзя!» Если нет, то найти их частное.

Уточните, каков объём оперативной памяти компьютера , к которому вы имеете доступ дома или в школе. Сколько страниц текста можно разместить в памяти этого

компьютера ( на странице размещается 40 строк по 60 символов в каждой строке , а для хранения одного символа требуется 8 битов)? Какой была бы высота такой стопки страниц, если высота стопки из 100 страниц равна 1 см?

Читайте также

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет

Доброго всем вечера/дня!Пожалуйста,помогите с Информатикой

записать программу в ПАСКАЛЬ(!)
Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет.
И если не сложно,то с подробными объяснениями!!!




Всем заранее спасибо!!!)



Вы находитесь на странице вопроса "For6. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1.2, 1.4, …, 2 кг конфет.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.