Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, ..., 10 кг конфет.

5-9 класс

Program p1

Haritonov01 05 апр. 2014 г., 1:31:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VictoriaZaika
05 апр. 2014 г., 3:22:49 (10 лет назад)

program ads; var i :integer; z,x,a :real; begin writeln('Введи цену за килограмм'); readln(z);//Узнаём цену за 1 кг. a:=0.1;//начальный вес 100 грамм. for i :=1 to 10 do begin write('Цена за '); write(a:5:2); //Выводим вес x:=z*a;//Высчитываем цену за a грамм a:=a+0.1;//прибавляем 100 грамм write(' килограмм равна - '); write(x:5:2);//Выводим цену за вес writeln; end; readln; end.

Ответить

Другие вопросы из категории

128

Петя,Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешёл в тот класс, в котором в прошлом году учился Саша. Через год Ваня перейдёт в тот класс,который в этом году закончит Петя. В каком классе учится каждый из мальчиков?
В таблице нужно поставить плюся и минусы.
Помогите пожалуйста, кто чем может!

Как называется сторона, передающая информацию??? Два слова!!! Первое- 8букв, а второе-10букв!!!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!! ОЧЕНЬ НАДО, СРОЧНО!!!!!

Читайте также

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет

Доброго всем вечера/дня!Пожалуйста,помогите с Информатикой

записать программу в ПАСКАЛЬ(!)
Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет.
И если не сложно,то с подробными объяснениями!!!




Всем заранее спасибо!!!)



Вы находитесь на странице вопроса "Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, ..., 10 кг конфет.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.