Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

5-9 класс

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Ahfyxtcrf 23 апр. 2015 г., 6:15:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tka280500
23 апр. 2015 г., 7:09:45 (9 лет назад)

paskal

var a,b,c: real;

begin

writeln('Стоимость конфет равна');

readln(a);

a:=a/10;

For b=1 to 10 do

begin

c:=c+a;

writeln('c');

end;

end.

 

Ответить

Другие вопросы из категории

Читайте также

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет

Доброго всем вечера/дня!Пожалуйста,помогите с Информатикой

записать программу в ПАСКАЛЬ(!)
Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет.
И если не сложно,то с подробными объяснениями!!!




Всем заранее спасибо!!!)



Вы находитесь на странице вопроса "Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.