Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано трьохзначне число,визначити яка з його чисел більше перше чи останнє

10-11 класс

Polinakuznetso 25 авг. 2014 г., 4:56:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mays2014lilia
25 авг. 2014 г., 5:35:12 (9 лет назад)

uses crt;
var a:integer;
begin
readln(a);
if (a mod 10)>(a div 100) then writeln('3>1');
if (a mod 10)<(a div 100) then writeln('1>3');
end.

Ответить

Другие вопросы из категории

паскаль

данн предложение. все его символы , стоящие на третьем, шестом, девятом и т.д местах , заменить на буквы "а"

гибкий магнитный диск

Читайте также

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1. Дано шестнадцатиричное число 12CD. Получить его двоичный аналог.

2. Дано десятичное число X=563. Представить его в ячейке.
3. Дано десятичное число X= -62. Представить его в восьмиразрядной ячейке.
4. Дана шестнадцатеричная запись числа X=FB32 в ячейке. Получить исходное число в десятичной системе.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)



Вы находитесь на странице вопроса "Дано трьохзначне число,визначити яка з його чисел більше перше чи останнє", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.