Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пожалуйста решите запишите выражения в формате Pascal

5-9 класс

Elkesova 03 марта 2015 г., 2:28:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika555555
03 марта 2015 г., 4:55:42 (9 лет назад)

b) power(4, 2.5) + sqrt(1148.25 - power(1.1, 4)) / (156*cos(25*pi/180) + 2.6)
c) 148/abs(2.6 - power(1.4, 3)) + 18.1

2. √(ab) + 2a
    ---------------
      b^2 + 2.3

3. var a: integer, V: integer
BEGIN
write ('Vvedite rebro a'); readln (a);
V = a*a*a;
writeln ('Ob'em kuba V = ', V);
END.

Ответить

Другие вопросы из категории

вот ребята помогите 9 класс) не знаю как программу написать програм константа и тп

напишите пожалуйста условие внизу и задача

<html>

<head>
<meta charset="utf-8">
<title>Факториал</title>
</head>
<body>
<form action="C:\xampp\htdocs\mysite.php" method="post">
<p><input name="p" placeholder="Введите число" maxlength="20"></p>
<p><input type="submit" name="go" value="Отправить">
</p>
</action>
if (isset($_POST["submit"]))
echo $p."!=1"
$p=$_POST['p'];
$i=1;
$n=1;
while {($n<$p);
$n=$n*$i;
$n=$n++;
echo "*".$n.
}
?>
</form>
</body>
</html>

В числителе x-5 в знаменателе x в третей степени + x-2

Нужно решить на языке Pascal пользуясь алгоритмами о_о

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста, выполнит задания, связанные с Turbo Pascal: 1) Определить, что будет напечатано

в результате работы следующего фрагмента программы:

var k,s:integer;

begin

s:=0;

k:=1;

while k<11 do begin

s:=s+k;

k:=K+1;

end;

write(s);

end.

1.1 Запишите этот же фрагмент с помощью оператора Repeat...until

2) Значения двух массивов A[1..100] и B[1..100] задаются с помощью следующего фрагмента программы:

for n:=1 to 100 do

A[n]:=n-10;

for n:=1 to 100 do

B[n]:=A[n]*n;

Сколько элементов массива B будут иметь положительные значения?

а)10 б)50 в)90 г)100

Помогите, пожалуйста, решитьПомогите, пожалуйста, решить задачу!

Вычислить сумму всех элементов двумерного массива. Напишите, пожалуйста, программу.



Вы находитесь на странице вопроса "Пожалуйста решите запишите выражения в формате Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.