Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1.вычислить факториал N. (4!=1*2*3*4=24)

10-11 класс

2.найти среднее геометрическое N чисел
3. вычислить сумму чисел кратных 6 из интервала от 5 до 100 включительно
в программе паскаль

ладоо 10 июня 2015 г., 14:22:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Narima9
10 июня 2015 г., 15:41:48 (8 лет назад)

program gt;
var n,i,p:integer;
begin
read(N);
p:=1;
for i:=2 to n do
begin
p:=p*i;
end;
write(p);
end.
3)
program gt;
var s:integer;
begin
for i:=5 to 100 do
begin
if(i mod 6=0)then s:=s+i;
end;
writeln(s);
end.
2)
program gtr;
var i,n:integer;
p,a:real;
begin
reaD(n);
p:=0;
for i:=1 to n do
begin
read(a);
p:=p+1/a;
end;
p:=n/p;
write(p);
end.

+ 0 -
BMV0270SVETA
10 июня 2015 г., 17:36:42 (8 лет назад)

2 приведи пример

Ответить

Другие вопросы из категории

1.Написать программу, которая проверяет, образуют ли элементы введенного с клавиатуры массива неубывающую последовательность.

2.Вставить число А перед всеми элементами, большими А, а число В - после всех элементов, меньших его.
3.Дана матрица Ф(6х7), заполненный случайным образом. Заменить максимальный элемент каждой строки на противоположный по знаку.
4. Дан двумерный массив. Найти сумму элементов его главной диагонали и поизведение элементов побочной диагонали. Результат занести в одномерный массив.
Пожалуйста, помогите, очень нужно! Хотя бы некоторые решите. Второй день не могу сделать! Тема одномерных и двумерных массивов.

Читайте также

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Ребят,привет,помогите кто чем может.Как вычислить средний бал в эксель,если есть баллы за текущие тесты,экзамен теория,экзамен практика.Я поняла,что

нужно использовать кнопку СРЗНАЧ,но ведь там в баллах и выходит,а "средний бал" помоему должен вычисляться в оценке.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "1.вычислить факториал N. (4!=1*2*3*4=24)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.