Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить прошрамму для нахождения суммы: S=Σ(от n до i=1) числитель 1 делить на ((2(в степени i)+1)все в квадрате)

10-11 класс

Swaggirlsuka 02 янв. 2014 г., 15:07:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
00SWAG00
02 янв. 2014 г., 18:00:50 (10 лет назад)

i,s,n:integer;

 begin

read(n);

s:=0;

 

for i:=1 to n do

s:=s+1/((2^i+1)^2);

 

write(s);

end.

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Помогите плииз срочно
Помогите решить пожалуйста. Очень срочно надо...

Задания во вложении

У исполнителя Удвоитель две команды, которым присвоены номера: 1.прибавь 1, 2. умножь на 2. Первая из них увеличивает число на экране на 1, вторая

удваивает его. Программа для Удвоителя - это последовательность команд. сколько есть программ,которые число 3 преобразуют в число 24?

Читайте также

1. Составить программу для нахождения произведения чисел от 1 до 15

2. Дан массив целых чисел. Найти Max элемент

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!



Вы находитесь на странице вопроса "Составить прошрамму для нахождения суммы: S=Σ(от n до i=1) числитель 1 делить на ((2(в степени i)+1)все в квадрате)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.