Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите пожалуйста!

5-9 класс

Перевести число из десятичной системы счисления в двоичную, восьмеричную, шестнадцатиричную, затем проверить результат выполнив обратные переводы 253
10

Marseanen 27 дек. 2015 г., 9:19:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tzryuev
27 дек. 2015 г., 11:11:59 (8 лет назад)

 253_{10} =  11111101_{2}
 253_{10}= 375_{8}
 253_{10} = FD_{16}

 11111101_{2} =1* 2^{7} +1* 2^{6}+1* 2^{5}+1* 2^{4}+1* 2^{3}+1* 2^{2}+1* 2^{1}+1* 2^{0}       =128+64+32+16+8+4+1= 253_{10}

 375_{8}=3* 8^{2}+7* 8^{1}+5=192+56+5=253



 FD_{16} =15* 16^{1}+13* 16^{0}  =240+13=253

Ответить

Другие вопросы из категории

Однажды

умный бедняк попросил у скупого богача приюта на 2 недели, причем сказал: «За
это я тебе в первый день заплачу 1 руб., во второй – 2 руб., в третий – 3 руб.
и т.д. Но ты будешь мне подавать милостыню: в первый день – одну копейку, во
второй день – 2 копейки, в третий – 4 копейки, в четвертый – 8 копеек и т.д.»

Богач с
радостью согласился на такие условия. Какой барыш принесла эта сделка богачу?

ИНФОРМАТИКА

Скажите пожалуйста "Вид меню"

Автоматическое устройство осуществило перекодировку информационного

сообщения на русском языке, первоначально записанного в 8-битном коде, в
16-битную кодировку Unicode. При
этом информационное сообщение увеличилось на 2048 байт. Каков был
информационный объем сообщения до перекодировки?
1) 1024 байт 2) 2048 бит 3) 2 Кбайта 4) 2
Мбайта

сделайте задание плиззззззззззз

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.