Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

правильные IP адреса из списка:

10-11 класс

(укажите несколько вариантов ответа)


1) 298.32.43.234

2) 164.0.0.2

3) 52.122.34.35

4) 1.2.3.4

5) 17.98.34.21

Irina09Gross 25 сент. 2013 г., 5:42:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastycha99
25 сент. 2013 г., 6:24:38 (10 лет назад)

Все, кроме первого, в принципе допустимы адресацией в сетях.

Ответить

Другие вопросы из категории

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Продавец зоомагазина уверял покупателя,что купленный им попугай будет повторять каждое услышанное слово. Каково же было удивление покупателя,когда он

убедился,что попугай нем,как рыба. Тем не менее продавец не лгал. Объясните,как это могло быть

Читайте также

В терминологии сетей TCP/IP маской подсети называется 32‑разрядное двоичное число, определяющее, какие именно разряды IP‑адреса компьютера являются

общими для всей подсети – в этих разрядах маски стоит 1. Обычно маски записываются в виде четверки десятичных чисел - по тем же правилам, что и IP‑адреса.
Для некоторой подсети используется маска 255.255.254.0.
Сколько различных адресов компьютеров теоретически допускает эта маска?

Примечание. На практике используются не все из этих адресов. Например, как правило, не используются IP‑адреса, в десятичном представлении которых последнее (самое правое) число равно 0.

В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адре

су самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP –адрес узла: 145.92.137.88 Маска: 255.255.240.0

Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После

стирки Петя обнаружил в кармане 4 обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А 0.144 ;Б 146. ; В 15; Г .100 в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу

На месте преступления были обнаружены четыре обрывка бумаги. Следствие установило, что на них записаны фрагменты одного IP-адреса. Криминалисты обозначили

эти фрагменты буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу. Если будет несколько вариантов решения, запишите их все через запятую.
1.13
.29
1.109
19

Маской подсети называется 32-разрядное двоичное число, которое определяет, какая часть IP-адреса компьютера относится к адресу сети, а какая часть

IP-адреса определяет адрес компьютера в подсети. В маске подсети старшие биты, отведенные в IP-адресе компьютера для адреса сети, имеют значение 1; младшие биты, отведенные в IP-адресе компьютера для адреса компьютера в подсети, имеют значение 0.

Если маска подсети 255.255.255.192 и IP-адрес компьютера в сети 10.18.134.220, то номер компьютера в сети равен



Вы находитесь на странице вопроса "правильные IP адреса из списка:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.