Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите по поскалю, ПОЖАЛУЙСТА!11

5-9 класс

Дана площадь круга S. Найти длину окружности, учитывая что L=2*pi*R, S=pi*R

Ramzik77shaigar 29 апр. 2014 г., 14:11:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Parada08
29 апр. 2014 г., 17:00:20 (10 лет назад)

var s,l,r: real; 
 begin  write('Введите площадь круга S: '); 
 readln(s);
  r:=sqrt(s/Pi);
  l:=2*Pi*r; 
 writeln('Длина окружности равна ',l);
end.

+ 0 -
фимида55
29 апр. 2014 г., 19:51:51 (9 лет назад)

var a :real;
begin
   read (a);
   a:=a/3.14;
   a:=sqrt(a);
   writeln (a*3.14*2);
end.
// S=pi*R*R;

+ 0 -
Tokarevasvetlanka
29 апр. 2014 г., 20:51:36 (9 лет назад)

R чему равно?

+ 0 -
Nastya9852
29 апр. 2014 г., 22:44:45 (9 лет назад)

не известно

+ 0 -
Ural2000
30 апр. 2014 г., 1:23:40 (9 лет назад)

у тебя не правильная формула площади

+ 0 -
Antonvoronin2
30 апр. 2014 г., 4:02:45 (9 лет назад)

действительно

Ответить

Другие вопросы из категории

Определите, каким цветам из набора: красный, зеленый, синий, белый, черный, соответствуют следующие десятичные

коды в системе RGB. Ответ дайте по каждому пункту подробно.

кто решит первым сделаю его решение лучшим

Дан текст, включающий русские буквы, английские буквы и цифры (имеются как прописные так и строчные буквы). Подсчитать, чего в тексте больше - русских букв, английских букв или цифр. Общее количество символов в тексте не больше 255. Если наибольшая частота присуща более чем одной группе символов, вывести соответствующее сообщение.

как написать в паскалеABC у=3х^2+|x|-4

Читайте также

помогите по информатике пожалуйста
Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.



Вы находитесь на странице вопроса "Помогите по поскалю, ПОЖАЛУЙСТА!11", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.