Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ, ПОЖАЛУЙСТА!!

5-9 класс

Составьте программу, проверяющую, верно ли утверждение, что введённое вами целое число является четным. ;)

ДОРО 14 окт. 2014 г., 19:42:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Geymerakj
14 окт. 2014 г., 20:48:31 (9 лет назад)

var a: integer;
begin
readln ( a );
if a mod 2 = 0 then write ( ' является' );
end.

+ 0 -
Neblogoksana
14 окт. 2014 г., 22:26:42 (9 лет назад)

Комментарий удален

+ 0 -
Амино4ka
15 окт. 2014 г., 0:06:55 (9 лет назад)

-__- на английском;)

+ 0 -
Bodaboda
15 окт. 2014 г., 0:38:30 (9 лет назад)

Комментарий удален

+ 0 -
Inga97
15 окт. 2014 г., 1:47:31 (9 лет назад)

Комментарий удален

+ 0 -
Dadika
15 окт. 2014 г., 3:34:39 (9 лет назад)

я просто тупая) Да-да! на паскале!)спасибо большое:))

Ответить

Другие вопросы из категории

ввести целое число и найти сумму его цифр .проверить , если сумма цифр делится на 9 , сделать вывод число кратно 9 .

В pascal . Составьте пожалуйста полную программу со всеми обозначениями .

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ, ПОЖАЛУЙСТА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.