Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Сколько едениу содержится в двоичной записи суммы чисел А=3А(16 система счисления) В=73 (8сист счисления)

10-11 класс

Mojor 06 нояб. 2014 г., 13:38:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vandyshevdmitr
06 нояб. 2014 г., 15:37:58 (9 лет назад)

в двоичной получается ответ 1110101 значит 5 единиц

Ответить

Другие вопросы из категории

Паскаль

Найти произведение двух средних цифр четырехзначного числа.

Помогите написать в паскале!

Ввести три целых числа
x, y, z. Если хотя бы одно из них четное,

то
первому четному числу присвоить значение произведения этих чисел.



Сообразил только как определить чётное или нечётное число а как дальше не могу понять!


program Lab2;
var x,y,z: integer;
Begin

Writeln ('Введите число');
Readln (x);
if x mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (y);
if y mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (z);
if z mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');
end.








Сколько нулей в двоичной

записи десятичного числа 164,5?

Читайте также

Сколько существует различных пар натуральных чисел, таких что: 1. Оба числа, записанные в семеричной системе счисления, имеют ровно по три значащих

разряда. 2. Сумма этих чисел, записанная в семеричной системе счисления, содержит только цифры «1». Пары чисел, отличающиеся только порядком следования чисел в паре, считаются одинаковыми. В ответе укажите целое число.



Вы находитесь на странице вопроса "Сколько едениу содержится в двоичной записи суммы чисел А=3А(16 система счисления) В=73 (8сист счисления)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.