Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

решение задачи в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на -

5-9 класс

Нужно менять саму строку, а не просто символы выводить

Sofiko11223344 13 марта 2015 г., 0:59:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
111NaTiNa111
13 марта 2015 г., 1:31:24 (9 лет назад)

s:string;
i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=' ' then s[i]:='*'
else s[i]:='-';
writeln(s);
readln;
end.

Ответить

Другие вопросы из категории

В те времена,когда дисководы были большими,а оперативная память маленькой,жила была в России мышь-манипулятор со сказочным названием.Вес этой мыши

составлял почти килограмм.Название этой мыши совпадало с именем главного регоя сказки,который любил от всех уходить.Какое количество букв в имени этого героя?Варианты ответов:А)5,Б)2,В)7,Г)4.

Помогите пожалуйста!
Ааааааааааааааааааааааа

Читайте также

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Дано целое числоN( больше 0).Найти сумму N квадрат +( N +1) квадрат+(N +2) квадрат + ...+ ( 2умножитьN) квадрат ( целое число)

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.



Вы находитесь на странице вопроса "решение задачи в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на -", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.