Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

10-11 класс

pascal

Nastia2908 02 апр. 2015 г., 22:23:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TanXYZ
03 апр. 2015 г., 0:50:42 (9 лет назад)

SQR(422) т.е корень из 442 (например)

Ответить

Другие вопросы из категории

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Укажите компоненты для подключения к Интернету.

Вычислительное устройство
Модем
Поставщик интернет-услуг
Цифровая абонентская линия (DSL-соединение)
Беспроводное подключение
Подключение коммутируемого доступа

Читайте также

Срочно! Дано трехзначное число. Если сумма цифр этого числа превышает 15, то вывести эту сумму. Иначе вывести

произведение цифр этого числа.

Необходимо решение на языке Паскаль. Заранее спасибо!

Разделите точками цифры этого числа группами по три , начиная справа.

Программа получает на вход натуральное число , содержащее не более 100 цифр.
Программа должна вывести то же число , с точками между некоторыми цифрами этого числа.

Примеры входных и выходных данных

Ввод 1000 1.000
Вывод 12345678 12.345.678


1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите написать программу)))

Задано трехзначное число, определить:
1) сумму цифр этого числа;
2) произведение;
3) минимальную цифру;
4) максимальную цифру этого числа.



Вы находитесь на странице вопроса "Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.