Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел от A до B включительно.

5-9 класс

Kutuzova04 06 апр. 2015 г., 20:08:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Skoroeczamen
06 апр. 2015 г., 22:19:38 (9 лет назад)

var
a,b,i,s:integer;
begin
writeln('Введите A:');
readln(a);
writeln('Введите B:');
readln(b);
for i:=a to b do
s:=s+sqr(i);
writeln('сумму всех кводратов целых чисел от A до B включительно:', s);
end.

Ответить

Другие вопросы из категории

1) Известны длины сторон треугольника a,b,c. Напишите программу, вычисляющую площадь этого треугольника.

2) Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет ее до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком). Используйте компьютер, чтобы ввести точную сумму налога и вывести, сколько следует уплатить.

решение задачи в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на -

Нужно менять саму строку, а не просто символы выводить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.



Вы находитесь на странице вопроса "Даны два целых числа A и B (A &lt; B). Найти сумму квадратов всех целых чисел от A до B включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.