Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пешеход прошел за 4 часа 5 км, рассчитайте скорость пешехода по данной задаче с выводом и вводом данных с экрана монитора

5-9 класс

Kuka199922 18 мая 2013 г., 20:02:28 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
бананчик0
18 мая 2013 г., 22:13:06 (11 лет назад)

var a,b,c:real;
begin
writeln('Введите время');
readln(a);
writeln('Введите путь');
readln(b);
c:=b/a;
writeln('Скорость равна ',c,' км/ч');
end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ОЧЕНЬ СРОЧНО!!!!!

напишите программу которая выводит на экран результат деления чисел 12,89 и 0,22 с отображением только трех значащих цифр после запятой

Читайте также

рассчитать скорость автомобиля по его тормозному пути для разного покрытия при различных скоростях. свести результаты вычисления в таблицу

формула вычисления тормозного пути: S=Kэ*V*V/(254*Фс)
S=18 м-тормозной путь автомобиля в метрах
Кэ-1 тормозной коэффициент
V=100 км/ч скорость авто в начале торможения
Фс= коэффициент сцепления с дорогой (разные показатели в зависимости от погодных условий)
=0.7-сухой асфальт
=0.4-мокрая дорога
=0.2-укатанный снег
=0.1-обледенелая дорога



Вы находитесь на странице вопроса "Пешеход прошел за 4 часа 5 км, рассчитайте скорость пешехода по данной задаче с выводом и вводом данных с экрана монитора", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.