Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно, ребят! Меня два учителя проверять будут! 1 я уже сделала, а как другие делать без понятия!( В проге Pascal ABC

5-9 класс

Bas19981 04 дек. 2013 г., 2:27:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anachinkina29
04 дек. 2013 г., 5:25:12 (10 лет назад)

1)program gt;
var n:integer;
begin
readln(n);
if(n>17)then writeln('YES')else writeln('NO');
end.
2)  program gt;
var x,y:real;
begin
readln(x);
if(x>0)then y:=x-2;
if(x<0)then y:=x*x;
writeln(y);
end.
3)
program gt;
var n:integer;
begin
case n of
1:  writeln('RED');
2:  writeln('orange');
3: writeln('yellow');
4:....
5:...
6:...
7:....
end;
end.
5Баллов слишком мало.

Ответить

Другие вопросы из категории

Дракон Сергей Михайлович

СРОЧНО!
В пещере у реки поселился огнедышащий дракон по имени Сергей Михайлович. Всех, кто пытался его прогнать, он прогонял сам, полыхая огнем. Количество полыханий зависело от того, на кого надо полы­хать. На царевича дракон полыхал 5 раз, на королеви­ча — 4 раза, на простого рыцаря — 3. За первые сто лет дракона пытались прогнать 2 цареви­ча, 3 королевича и 5 простых рыцарей. За второе сто­летие на него покушались 3 царевича, 2 королевича и7 простых рыцарей. За третий век дракона беспокои­ли 7 царевичей, 5 королевичей и 6 простых рыцарей. За следующее столетие Сергею Михайловичу при­шлось иметь дело с 3 царевичами, 6 королевичами и 10 простыми рыцарями. После чего дракона, в конце концов, оставили в покое и объявили гору, на которой он жил, заповедником для охраны редких видов жи­вотных.Сколько человек пытались прогнать дракона за каж­дое из столетий в отдельности и за все 4 века вместе? Сколько среди них было царевичей, сколько короле­вичей и сколько простых рыцарей? Сколько раз дракону пришлось полыхать на них ог­нем в течение каждого века и за все 4 столетия вмес­те? Сколько полыханий досталось царевичам, сколь­ко — королевичам и сколько — простым рыцарям?
СКИНЬТЕ КАРТИНКУ РЕШЕНИЯ! ОЧЕНЬ НАДО, УМОЛЯЮ!

Два туристских лагеря, расположенных по разные стороны реки, условились передавать друг другу сообщения при помощи цветных фонариков крас­ного и зеленого

цвета, зажигая или гася их на одну минуту. Каждую минуту наблюдатель с другого берега может зафиксировать одно из трех собы­тий: светит красный фонарик, светит зеленый фонарик, не светит ни один фонарик. Сколько различных сообщений длиной в пять минут можно пере­дать таким способом?

Читайте также

СРОЧНО!!!Крестьянин менял зайцев наСРОЧНО!!!

Крестьянин менял зайцев на кур.
Брал за двух зайцев по три курицы.
Каждая курица снесла яиц столько, как третья часть всех куриц.
Продавая все яйца, крестьянин брал за каждые 9 яиц столько копеек,
сколько яиц снесла одна курица. И выручил 72 копейки Сколько было зайцев?

помогите срочно ребят
ПОМОГИТЕ, ПОЖАЛУЙСТА)

ЭТО ПРАВДА ОЧЕНЬ НУЖНО И ЧЕМ БЫСТРЕЕ, ТЕМ ЛУЧШЕ)
Объясните, пожалуйста, как мне сделать эти номера)
У меня на компьютере все папки есть, которые требуют в заданиях ( я про каталог Антона Павловича Чехова и т.д.), но только я понятия не имею, как это делать:(
Объясните, пожалуйста, если не сложно, конечно)
ЭТО СРОЧНО НУЖНО)



Вы находитесь на странице вопроса "Срочно, ребят! Меня два учителя проверять будут! 1 я уже сделала, а как другие делать без понятия!( В проге Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.