Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите на паскале!!!! .

5-9 класс

ÑÀŠYÄ158 15 апр. 2014 г., 2:18:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
14061998
15 апр. 2014 г., 4:17:49 (10 лет назад)

var x,y:real;
begin
  write ('X = ');
  readln (x);
  if x>0 then y:=x+3*x*x else y:=abs(x)-3*sqrt(x+8);
  writeln ('Y = ',y);
  readln;
end.

Ответить

Другие вопросы из категории

1) Перехватчик информации. Когда передается информация, некоторые объекты выступают источниками информации (например, учитель,который дает задание), а

некоторые- ее приемниками (ученики,которые задания слушают). А кто или что в разных ситуациях являются перехватчиками информации?( 5 примеров, войну не брать) Есть ли перехватчики информации в компьютере?

степени: А=3

В=5
С=9
D=16
С=7

Про­из­во­дит­ся двух­ка­наль­ная (сте­рео) зву­ко­за­пись с ча­сто­той дис­кре­ти­за­ции 48 кГц и 24-бит­ным раз­ре­ше­ни­ем. За­пись длит­ся 36

се­кунд, её ре­зуль­та­ты за­пи­сы­ва­ют­ся в файл, сжа­тие дан­ных не про­из­во­дит­ся. Какая из при­ведённых ниже ве­ли­чин наи­бо­лее близ­ка к раз­ме­ру по­лу­чен­но­го файла?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

Спортсмен-лыжник пробежал в первый день K км. Каждый последующий день он увеличивал длину пробега на P процентов от пробега первого дня. Узнать

после какого дня суммарный пробег лыжника будет больше чем N км. Решить на Паскале.
K, P, N вводятся с клавиатуры

Решите на паскаль плз

Задание 1. «Строки»



Дано
арифметическое выражение, требуется вывести его корректность.



Корректность =
true если
скобки расставлены в нем верно, = false если неверно. На корректность
влияют только скобки.



Вы находитесь на странице вопроса "Решите на паскале!!!! .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.