Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Какую задачу решает программа? Что будет выведено на экран после выполнения программы?

5-9 класс

Program P12;
Var A,B,C, P : integer;
Begin
Writeln(‘ Введите стороны треугольника’);
Readln(A,B,C);
P:=A+B+C;
Writeln(‘ P= ’, P);
End.

Bogol 16 янв. 2014 г., 0:09:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
FreeFall495
16 янв. 2014 г., 1:11:43 (10 лет назад)

Ваша задача находит периметр треугольника, складывая вводимые длины его сторон.
На экран сначала будет выведен текст "Введите стороны треугольника", а по окончании ввода - строка "P=ххххх", где ххххх - вычисленная сумма трех введенных чисел. Предполагается, что все числа - целые.

Ответить

Другие вопросы из категории

Каждая клетка поля 5x5 кодируется минимально возможным и одинаковым количеством бит. Решение задачи о прохождении "конём" поля записывается

последовательностью ходов посещённых клеток. Определите объём информации в байтах после 15 сделанных ходов? Запись решения начинается с начальной позиции коня.

Помогиите, пожалуйста) ОЧЕНЬ нужно!

помогите 1 пункт заполнить плис
Компьютер состоит из устройств, выполняющих некоторые функции мыслящего человека. Проведите аналогию между человеком и компьютером и заполните таблицу.

Органы человека: органы чувств, мозг, мозг, органы речи и опорно-двигательной системы. Информационный процесс: приём (ввод) информации, хранение информации, обработка информации, передача (вывод) информации. Устройства компьютера......... Пожалуйста, помогите!

Читайте также

«Введение в ЯП ПАСКАЛЬ, Линейные алгоритмы».

Вариант №2

Какие значения чисел:

0.85Е2, -5.7Е-3, 0.1Е4?

Пусть а=245, b=-435, c=35.126. Что будет выведено на экран после выполнения следующих команд:

writeln (‘a’, b, ‘c’); write (‘c=’,c:8:1);

write (‘b= ‘, b:6); writeln ((a+c):9:3, b:4)?

Запишите по правилам языка Паскаль такие выражения:

a)

b)

Вычислить значения выражений:

Round(frac(6.9));

20 mod 6 * 3;

sqrt(trunc(0.5)).

Записать выражения в общепринятой форме:

(-3ab+sqr(b-4*a*c))/sqrt(2*a);

(sqrt(abs(a-b))*sqr(a+b).

Если у – вещественная переменная, а х – целая, то какие из следующих операторов присваивания правильные, а какие нет и почему?

a) y:= y * 2; в) х:= х mod 3 + х*cos(0);

б) x:=trunc(y); г) x:= y+1.

ДАЮ 40 БАЛЛОВ! ПОМОГИТЕ ПОЖАЛУЙСТА!

1.Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=2 to 1 do
write (i);

2.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( a, '=Z(', b, ')' );
Здесь a и b — целые переменные.

3.Что будет выведено на экран в результате выполнения фрагмента программы
a:=5; b:=3;
write( 'Z(a)=', '(b)' );
Здесь a и b — целые переменные.

Напишите программу для вывода на экран последовательности символов: ABBCCCDDDD…ZZZZZZZZZZZZZZZZZZZZZZZZZZ Напишите программу, которая выводит «Да», если

буква «а» встречается в тексте чаще, чем буква «о», и «Нет» в обратном случае. Поменяйте местами k первых и k последних символов строки. Удвойте вхождение буквы в текст. Например, если пользователь ввёл текст «мама мыла раму» и выбрал для удвоения букву «м», то после работы программы должно быть выведено на экран сообщение «ммамма ммыла рамму» Проверьте написанный текст на правильность написания сочетаний «жи», «ши». Если слова написаны с ошибкой – исправьте их. Удалите в каждом слове предложения первую и последнюю букву.



Вы находитесь на странице вопроса "Какую задачу решает программа? Что будет выведено на экран после выполнения программы?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.