Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

имеется одномерный массив содержащий числа от -20 до 20 требуется найти все элементы значения которых больше 15

10-11 класс

динария 29 окт. 2014 г., 16:30:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alna9899
29 окт. 2014 г., 18:54:17 (9 лет назад)

var a:array[1..20] of integer;
i:integer;
begin
for i:=1 to 20 do begin
a[i]:=random(41)-20;
if a[i]>15 then write(a[i],' ');
end;
end.

+ 0 -
Rostyslav
29 окт. 2014 г., 21:49:53 (9 лет назад)

какой язык? размер массива указан?

+ 0 -
Slabikoff1
30 окт. 2014 г., 0:37:38 (9 лет назад)

pascal , спасибо)

Ответить

Другие вопросы из категории

помогите выбрать ответ
ИНФОРМАТИКА! ПРОГРАММА! Помогите пожалуйста!)

Лучший ответ - 20б.!

СРОЧНО!!!!!!!!!!!!!!!!!!Написать программу в паскале + составить блок-схемы:

4)Если целое M делится на целое число NБ то на экран выводится частное от деления,в противном случае выводится сообщение"M на N нацело не делится".
8)Одинаковы ли цифры данного двухзначного числа.
9)является ли сумма цифр двухзначного числа четной.
12)кратна ли числу A сумма цифр двухзначного числа.
14)какая из цифр трехзначного числа больше: первая или вторая.
16) все ли цифры трехзначного числа одинаковые.

Читайте также

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

паскаль,1) вывести все четные числа от 1 до 15

2)вывести на экран числа от 2 до 9 с шагом 0,2

иЗ ЧИСЛА И МЕСЯЦА сВОЕГО РОЖДЕНИЯ СОСТАВЬТЕ ТРЕХЗНАЧНОЕ ЧИСЛО СЛЕДУЮЩИМ ОБРАЗОМ:ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 1 ДО 9,ТО К ЦИФРЕ ИЗ ОБОЗНАЧЕНИЯ ДНЯ

ПРИПИШИТЕ ДВЕ ЦИФРЫ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 02.03.93 ИСКОМОЕ ЧИСЛО 203)ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 10 ДО 31,ТО К ДВУМ ЦИФРАМ ИЗ ОБОЗНАЧЕНИЯ ДНЯ ПРИПИШИТЕ ВТОРУЮ ЦИФРУ ИЗ ОБОЗНАЧЕНИЯ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 23.11.93 ИСКОМОЕ ЧИСЛО 231) мОЯ ДАТА РОЖДЕНИЯ 30.05.95



Вы находитесь на странице вопроса "имеется одномерный массив содержащий числа от -20 до 20 требуется найти все элементы значения которых больше 15", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.