Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ЗАДАЧА. Составить 2 массива с одинаковым количеством элементов по правилу: 1 массив кратен числу L, второй числу M. при этом L не равно M. Вывести на

10-11 класс

экран массивы. Найти разность сумм элементов массива.

Misfak 15 нояб. 2013 г., 7:41:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Margodasha2009
15 нояб. 2013 г., 10:10:31 (10 лет назад)

program z1;
uses crt;
var i,l,m:integer;
a,b:array[1..20] of integer;
begin
randomize;
repeat
writeln('ââåäèòå L è M');
readln(l,m);
until l<>m;
for i:=1 to 20 do
begin
repeat
a[i]:=random(200);
until a[i] mod l=0;
write(a[i]:4);
end;
writeln;
for i:=1 to 20 do
begin
repeat
b[i]:=random(200);
until b[i] mod m=0;
write(b[i]:4);
end;
end.

Ответить

Другие вопросы из категории

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного

числа 7 и меньше 10. Вывести количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10 на монитор

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива

На бейсике Даны массивы A(m) и B(m), m<=12 Сформулировать массив С по правилу: C1=Bm+A1 C2=Bm-1+A2

------------

Cm=B1+Am

Найти сумму S элементов массива С. Вывести на печать массивы A,B,C и полученную сумму S..



Вы находитесь на странице вопроса "ЗАДАЧА. Составить 2 массива с одинаковым количеством элементов по правилу: 1 массив кратен числу L, второй числу M. при этом L не равно M. Вывести на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.