Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

10-11 класс

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива

Chagen90 26 дек. 2014 г., 19:28:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elizer1993
26 дек. 2014 г., 20:21:54 (9 лет назад)

for I:=1 to 100 do
begin
a[i]:= random (50) ;
if I < 11 then s:= s + a [I ] ;
if I > 19 and I < 51 then write ( a [I] , ' ');
if I = 51 then writeln ( s/10);
if I < 11 and (a [ I ] mod 2 = 0 ) then writeln ( a [I];

end;

Ответить

Другие вопросы из категории

Разработать

два модуля. Первый должен содержать ряд необходимых тригонометрических функций,
не реализованных в Паскале (например, Tg(x), Ctg(x)
и др.) Второй модуль должен содержать функцию для возведения в степень

Ответьте на вопросы. 1) Какое минимальное основание может иметь система счисления, если в ней записано число 144701? 2) Какое

минимальное основание может иметь система счисления, если в ней записано число A11?

Читайте также

Пожалуйста помогите составить программу.Заполнить массив из 500 элементов случайными числами в интервале [ 0 .. 100 ] . Отсортировать его по

возрастанию двумя способами – методом «пузырька» и методом «быстрой сортировки» .

Срочно! Помогите! Написать программу в турбо паскале Заполнить массив из 10 элементов случайными числами в интервале от 0 до 4 и определить,

есть ли в нем одинаковые соседние элементы.

Пример:

Исходный массив:

4 0 1 2 0 1 3 1 1 0

Заранее огромное спасибо!!!!

Срочно! Помогите пожалуста! Нужно написать програмный код в турбо паскале! Заранее ОГРОМНОЕ СПАСИБО!! Заполнить массив из 10 элементов

случайными числами в интервале от 0 до 4 и вывести номера всех элементов, равных X.

Пример:

Исходный массив:

4 0 1 2 0 1 3 4 1 0

Что ищем? 0

A[2], A[5], A[10]



Вы находитесь на странице вопроса "Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.