Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

5(a)составить программу в паскаль

10-11 класс

Айзиля5 07 марта 2017 г., 14:34:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fcbarca13
07 марта 2017 г., 15:30:44 (7 лет назад)

program p1;
var x,y:real;
begin
writeln('введите значение x и y');
readln(x,y);
x:=sqr(x);
y:=sqr(y);
if x+y<=9 then writeln ('да') else writeln ('нет');
end.
в abc.net  вроде так

+ 0 -
Svetakan77
07 марта 2017 г., 17:58:36 (7 лет назад)

var
  x,y:integer;
  f:boolean;
begin
write('Введите х и у: ');
readln(x,y);
f:=((x*x+y*y)<=9);
writeln(f)
end.

Ответить

Другие вопросы из категории

количество единиц

двоичной записи числа 38,625 равно

паучок соединил некоторые ветки паутинками как на рисунке с одной ветки на другую можно попасть только по паутине уберите некоторые из паутинок так чтобы

общая длина оставшихся паутинок была минимальна но с любой ветки паучок мог попасть на любую другую возможно не на прямую какова общая длина оставшихся паутинок

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.



Вы находитесь на странице вопроса "5(a)составить программу в паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.