Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

произведение чисел от 40 до 70(while...do..for..to do...repeat..until.. в трех операторах) программа delphi

10-11 класс

Katyaandreeva1 10 янв. 2017 г., 16:56:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
костя16
10 янв. 2017 г., 18:26:30 (7 лет назад)

s=1;
for(int i=40;i<70;i++)
{
s=s*i;
}
printf("%d",s) or cout<<s;

+ 0 -
MarinaNi
10 янв. 2017 г., 19:50:13 (7 лет назад)

Могу без var сделать, только главную часть, пойдет?

Ответить

Другие вопросы из категории

ИНФОРМАТИКА СРОЧНО!

Дан массив натур.чисел, подсчитать кол-во произв. кратных 10

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления. 2. Перевести данное число в

десятичную систему счисления. 3. Сложить числа. 4. Выполнить вычитание. 5. Выполнить умножение. 1. а) 167(10); б) 113(10); в) 607,5(10); г) 828,25(10); д) 314,71(10) 2. а) 110010001(2); б) 100100000(2); в) 1110011100,111(2); г) 1010111010,1110111(2); д) 704,6(8); е) 367,38(16). 3. а) 10101100(2)+111110010(2); б) 1000000010(2)+110100101(2); в) 1110111010,10011(2)+1011010011,001(2); г) 355,2(8)+562,04(8); д) 1E5,18(16)+3BA,78(16). 4. а) 1010110010(2)-1000000000(2); б) 1111100110(2)-10101111(2); в) 1101001010,101(2)-1100111000,011(2); г) 1134,54(8)-231,2(8); д) 2DE,6(16)-12A,4(16). 5. а) 10101(2) 11010(2); б) 575,2(8) 102,2(8); в) 55,4(16) 6,5(16). 6. а) 1110111000(2) : 1110(2); б) 6457(8) : 33(8); в) AF0(16) : 1C(16);

Даны 4 целых числа, записанных в двоичной системе: 10001011; 10111000;

10011011; 10110100. Сколько среди них чисел, больших, чем 9A16?
1) 1 2) 2 3) 3 4) 4

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

1. Составить программу для нахождения произведения чисел от 1 до 15

2. Дан массив целых чисел. Найти Max элемент



Вы находитесь на странице вопроса "произведение чисел от 40 до 70(while...do..for..to do...repeat..until.. в трех операторах) программа delphi", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.