Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно решение на языке КуМир!!!

5-9 класс

Дано двузначное число. Найти сумму и произведение его цифр

Yanaminiahmetova 05 апр. 2017 г., 21:31:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leilatania
05 апр. 2017 г., 22:33:23 (7 лет назад)

| использовать Робот
алг
нач
цел а, б, с
вывод "Введите двузначное число", нс
ввод а
б := div (а,10)
с := mod (а,10)
вывод "Сумма цифр числа ",а, " равна ", б+с, нс
кон

не забудь поставить 5 звезд)

Ответить

Другие вопросы из категории

Помогите, пожалуйста!
Помогите пожалуйста) Программное управление работой компьютера предлагает: а) необходимость использования операционной системы для

синхронной работы аппаратных средств

b) выполнение компьютером программ без участия пользователя

с) двоичное кодирование данных в компьютере

d) использование специальных формул для реализации команд компьютером

Заранее благодарю)

Что это такое:

Средства, обеспечивающие взаимодействие между компонентами системы.
9 букв, пятая буква "р", последняя "к".

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!



Вы находитесь на странице вопроса "Нужно решение на языке КуМир!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.