Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите последовательность команд ,в результате выполнения которых будет найдено наибольшее значение переменных a и b

5-9 класс

яв6 30 нояб. 2013 г., 0:31:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Modangulya
30 нояб. 2013 г., 3:16:54 (10 лет назад)

var a,b,c:integer;
begin
readln(a,b);

if a>b then writeln(a) else writeln(b);
end.

Ответить

Читайте также

Запишите команду присваивания, в результате выполнения которой логическая переменная t получает значение TRUE, если выполняется указанное условия, и

значение FALSE в противном случае:
a) x -- положительное число
б) хотя бы одно из чисел x,y,z равно нулю
в) числа x,y,z равны между собой
г) уравнение ax^2+bx+c=0 имеет ровно один корень

Запишите команду присваивания, в Запишите команду присваивания, в результате выполнения которой логическая переменная t получает значение TRUE, если

выполняется указанное условия, и значение FALSE иначе: а) x-неотрицательное число б) среди чисел x, y, z хотя бы два равны между собой в) уравнение ax(во 2 степени)+bx+c=0 не имеет корней

У исполнителя Тритон две команды которым присвоены номера

1.Прибавь 1
2.Прибавь 3
Первая из них увеличивает на 1 число на экране , вторая увеличивает это число на 3
Программа для Тритона-это последовательность команд
Сколько существует программ,которые число 22 преобразуют в число 35



Вы находитесь на странице вопроса "Запишите последовательность команд ,в результате выполнения которых будет найдено наибольшее значение переменных a и b", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.