Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Паскаль

5-9 класс

9 класс
7 задача!

сергей55778778568 28 нояб. 2013 г., 19:53:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jupiter3643
28 нояб. 2013 г., 22:15:33 (10 лет назад)

var n:integer;
var x,P:Real;
begin  writeln ('введите x'); 
  Readln(x); 
  P:=1; 
  for n:=1 to 6 do P:=P * (x-(power (2,n)-1))/(x-(power(2,n)));  
  writeln ('P= ',P );
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.