Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны два числа A и B. Вам нужно вычислить их сумму A+B. В этой задаче вам нужно читать из файла и выводить ответ в файл

5-9 класс

махыч002 12 янв. 2015 г., 9:29:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Калюжин
12 янв. 2015 г., 11:22:25 (9 лет назад)

var
  input, output : text;
  A, B : integer;
begin
  assign(input, 'input.txt');   //Ассоциируем переменные с файлами
  assign(output, 'output.txt');

  reset(input);      //Открываем файл для чтения
  rewrite(output);  //Открываем файл для записи

  readln(input, A);
  readln(input, B);
  writeln(output, A + B);

  close(input);   //Закрываем файлы
  close(output);
end.

+ 0 -
Vipkhodyachikh
12 янв. 2015 г., 11:58:35 (9 лет назад)

Как называется файл ввода и вывода?

Ответить

Другие вопросы из категории

Из десятичной системы счисления переведите:

0,131 в 5-чную с точностью до 5 знаков.
21,8 в троичную с точностью до 4 знаков.
104,33 в 5-чную с точностью до 4 знаков.

На складе компьютерного магазина имеются клавиатуры трех видов,мыши двух видов, гарнитуры (наушники и микрофон) двух видов.Сколько различных

вариантов комплектов "клавиатура + мышь + гарнитура" можно из них составить?

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

введены два числа вывести их решение произведение если первое больше второго и разность в противном случае

ввели ц числа определите большее или меньшее 25-ти их сумма

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.



Вы находитесь на странице вопроса "Даны два числа A и B. Вам нужно вычислить их сумму A+B. В этой задаче вам нужно читать из файла и выводить ответ в файл", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.