Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

DIM d,n, i AS INTEGER

5-9 класс

n=4
d=n*2
FOR i = 1 to 3
d= d+ 2*i
NEXT I
PRINT d

записать значение переменной d. Спасибо.

Manesargsyan20 16 марта 2015 г., 3:44:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zomik
16 марта 2015 г., 5:04:02 (9 лет назад)

20
..........................................

Ответить

Другие вопросы из категории

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

ПОМОГИТЕ ПОЖАЛУЙСТА,,,,,,,,,,,
количество цветов в палитре при глубине цвета 16 битов.

Пожалуйста люди очень срочно

Читайте также

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

Решить задачу: Паскаль DIM k,s AS INTEGER s=2 for k=3 to 5 s= 2+k+s next k print s

Каким в итоге будет s?

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]



Вы находитесь на странице вопроса "DIM d,n, i AS INTEGER", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.