Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу нахождения суммы цифр трёхзначного числа)напишите пожалуйста!)

5-9 класс

Gsasiev 29 окт. 2016 г., 15:44:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КисаФиса
29 окт. 2016 г., 18:39:57 (7 лет назад)

Var  iNum: integer;
begin
  readln(iNum);
  writeln((iNum mod 10) + (iNum div 100 mod 10) + (iNum div 100));
end.

+ 0 -
Vyacheslavtrish
29 окт. 2016 г., 21:11:08 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Чему равна сумма чисел a=2D_{16} и b=57_{8}?

A)10000100 2
B)272 8
C)10111002 2
D)84 16

Дан целочисленный массив из 40 элементов. Элементы массива могут принимать произвольные значения. Опишите на русском языке или на одном из языков

программирования алгоритм, который находит и выводит номер элемента массива, наименее отличающегося от среднего арифметического всех его элементов.

Но лучше на языке Паскаль

Вычислить путь, пройденный лодкой, если ее скорость в стоячей воде v

км/ч, скорость течения реки v1 км/ч, время движения по озеру t1 ч, а против
течения реки – t2 ч. Составьте блок-схему и записать алгоритм решения
поставленной задачи.

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Написать программу нахождения суммы цифр трёхзначного числа)напишите пожалуйста!)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.