Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ!!!Составить задачу и по ней программу.

5-9 класс

MtvRaion 31 авг. 2013 г., 5:37:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kozlovaliza199
31 авг. 2013 г., 6:08:55 (10 лет назад)

Определить количество дней в году, пользователь вводит год.
var year: word;  
begin
readln(year);  
if year mod 4 = 0 then if (year mod 100 = 0) and (year mod 400 <> 0) then
year := 365
else
year := 366
else
year := 365;  
writeln(year);
end.

+ 0 -
Golovinaeigolo
31 авг. 2013 г., 8:02:38 (10 лет назад)

ПЛИЗ ПОМОГИТЕ!!!

+ 0 -
Biserova79
31 авг. 2013 г., 10:46:40 (10 лет назад)

программу в паскале?

+ 0 -
Lerava56
31 авг. 2013 г., 13:18:41 (10 лет назад)

да, помоги плиз

+ 0 -
МИлаше4ka
31 авг. 2013 г., 15:03:09 (10 лет назад)

Условие самим придумывать?

+ 0 -
НастасьЯЯЯ
31 авг. 2013 г., 17:43:06 (10 лет назад)

да

Ответить

Другие вопросы из категории

Напишите программу, которая в последовательности натуральных

чисел определяет максимальное число, кратное 5. Программа
получает на вход количество чисел в последовательности, а затем сами
числа. В последовательности всегда имеется число, кратное 5.
Количество чисел не превышает 1000. Введённые числа не превышают
30 000.
Программа должна вывести одно число – максимальное число, кратное 5.

Введены 2 числа вычислить их сумму если первое число четное...

Нужно составить алгоритм

Читайте также

СРОЧНО ПОМОГИТЕ!!!

Нужно составить задачу и по ней программу(ПАСКАЛЬ)

Пожалуйста, помогите составить блок-схему по

 \frac{1}{1+a} + \frac{1}{1+b} ... + \frac{1}{1+n}
И, пожалуйста, если сможете, с объяснением.
Заранее большое спасибо.с:

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?



Вы находитесь на странице вопроса "СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ!!!Составить задачу и по ней программу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.