Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

в классе 111100% ( в двоичной системе) девочек,и 1100 ( в двоичной системе) Сколько учеников в классе

5-9 класс

Lera1kepl 19 июня 2014 г., 17:27:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ghshdhdh61
19 июня 2014 г., 19:46:14 (9 лет назад)

 и 1100 ( в двоичной системе) чего? Мальчиков? Если да, то так:

111100%=2^5+2^4+2^3+2^2=32+16+8+4=60%

%мальчиков = 100-60=40% 

1100=2^3+2^2=8+4=12 

12/40*100=30 человек. 

Ответить

Другие вопросы из категории

4.Какой результат буден получен, если в качестве исходных значений А, В и С ввести, соответственно 5, 7 и 9? Program zadacha; var a, b, c, d: integer;

begin writeln (‘Введите через пробел А, В, С’); readln (a, b, c); IF a>b THEN d:=a ELSE d:=b; IF c>d THEN d:=c; writeln(d); readln; end.

Читайте также

Поалуйста помогите,очень надо.Отметьте ипоследовательно соедините на координатной плоскости точки , координаты которых приведены в двоичной системе

счисления. Для этого нужно перевести числа из двоичной системы в десятичную: 101,101; 1000,1000;1001,1000;1011,110; 1100,111; 1011,111;1011,10;1001,11;1010,11;1010,100;111,100;111,10;101,10;101,11;110,11;110,1001;111,1000;10,1000;10,1001;11,1001;11,110;100,101.

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

перевести числа из двоичной системы счисленния в заданную

а) 34(10)степень-в степень с 2 ?
б)234(10)- 8?
в)1268(10)-16?
пеевести из из двоичной системы счисленния в заданную
а)10110101011(2)-8?
б)10010110101001(2)-8?
в)10001011010011(2)-16?
г)100101101010010(2)-16?
перевести числа из заданной системы счисление в двоичную
а)25463(8)
б)24501( 8)
в)125FE20(16)
г)2155BO(16)



Вы находитесь на странице вопроса "в классе 111100% ( в двоичной системе) девочек,и 1100 ( в двоичной системе) Сколько учеников в классе", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.