Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Имеется 5 гномов. Им показали 3 красных и 4 синих капюшона. В темноте на них надели 3 красных и 2 си­них капюшона, а остальные спрятали. После этого

5-9 класс

включили свет. Кто из гномов может определить цвет надетого на него капюшона?

Dima7976 28 июня 2014 г., 12:35:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Morganvolter1
28 июня 2014 г., 14:04:04 (9 лет назад)

Синие сразу увидят, что на красные все розданы и определят. (:D)

Ответить

Другие вопросы из категории

ЧТО-ТО я потеряла ответ. повторите, пожалуйста)

Вы
хотите поиграть в компьютерную игру, но она не запускается . Это связано с
нехваткой:

4.Какой результат буден получен, если в качестве исходных значений А, В и С ввести, соответственно 5, 7 и 9? Program zadacha; var a, b, c, d: integer;

begin writeln (‘Введите через пробел А, В, С’); readln (a, b, c); IF a>b THEN d:=a ELSE d:=b; IF c>d THEN d:=c; writeln(d); readln; end.

Читайте также

1. При угадывании целого числа в некотором диапазоне было получено 8 бит информации. Сколько чисел содержит этот диапазон?

2. Вы подошли к светофору, когда горел красный свет. После этого загорелся жёлтый свет. Сколько информации вы при этом получили?
3.Племя
Пульти имеет 16-ти символьный алфавит. Племя Мульти использует 32-х
символьный алфавит. Вожди племён обменялись письмами. Письмо содержало
90 символов, а письмо Мульти--70 символов. Сравните объёмы информации,
содержащейся в письмах.
4.Сколько килобайт составит сообщение из 384 символов 8-ми символьного алфавита?
Помогите пожалуйста =)

В корзине лежат мячи:красные жёлтые зелёные синие. всего 56 штук.Сообщение о том ,что достали красный мяч несёт 3 бита информации. Красных мячей было в

3 раза меньше, чем зелёных.Синих и Жёлтых мячей было поровну.Сколько мячей каждого цвета было в корзине?А)красные-9 синие-22 зелёные-9 желтые-22Б)красные-7 зёленые-21 синие-12 жёлтые-12В)красные-8 зелёные-24 синие-12 жёлтые-12

Девочки Аня,Маша иВаря купили себе флешки синего, белого и красного цвета.На вопрос у кого из них какая флешка,одна из девочек ответила: У Ани флешка си

няя,у Маши-не синяя, а у Вари -не белая.Впоследствии выеснилось,что в ответе верно сказано о цвете флешке только одной девочки.Какова цвета флешка у каждой из девочек?

Как можно увеличить информационную емкость жестких дисков?

Почему в СD- используется инфракрасный лазер, в DVD- красный, в HD- синий?
Что означают числа маркировки DVDдисководов?
В чем состоит отличие микросхем флэшпамяти от ОП?



Вы находитесь на странице вопроса "Имеется 5 гномов. Им показали 3 красных и 4 синих капюшона. В темноте на них надели 3 красных и 2 си­них капюшона, а остальные спрятали. После этого", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.